<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Rep – Friday, 04 November 2022 - The Rep</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7863723885856414",
    enable_page_level_ads: true
  });
</script>
		
<!-- TradeDoubler site verification 2952864 -->
    <link rel="pingback" href="https://www.therep.co.za/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="C71qKRPL6XxJTCyD0qIWkvGiyoIG77D97ue_MDX5AvI" />
<meta property="og:image" content="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?fit=640%2C232&ssl=1" /><meta name="author" content="Hayden Hanstein">
<link rel="icon" type="image/png" href="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Rep 04 November 2022 e-edition - Get your completely free e-edition version of The Rep and keep informed with local news" />
	<link rel="canonical" href="https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Rep – Friday, 04 November 2022 - The Rep" />
	<meta property="og:description" content="The Rep 04 November 2022 e-edition - Get your completely free e-edition version of The Rep and keep informed with local news" />
	<meta property="og:url" content="https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/" />
	<meta property="og:site_name" content="The Rep" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Rep-Komani-271446419560048/" />
	<meta property="article:published_time" content="2022-11-04T06:01:05+00:00" />
	<meta property="og:image" content="https://www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="232" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Hayden Hanstein" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@RepKomani" />
	<meta name="twitter:site" content="@RepKomani" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hayden Hanstein" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.therep.co.za/#organization","name":"The Rep","url":"https://www.therep.co.za/","sameAs":["https://www.facebook.com/The-Rep-Komani-271446419560048/","https://twitter.com/RepKomani"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.therep.co.za/#/schema/logo/image/","url":"https://i2.wp.com/www.therep.co.za/wp-content/uploads/2016/05/REPfav.png?fit=266%2C250&ssl=1","contentUrl":"https://i2.wp.com/www.therep.co.za/wp-content/uploads/2016/05/REPfav.png?fit=266%2C250&ssl=1","width":266,"height":250,"caption":"The Rep"},"image":{"@id":"https://www.therep.co.za/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.therep.co.za/#website","url":"https://www.therep.co.za/","name":"The Rep","description":"The Rep","publisher":{"@id":"https://www.therep.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.therep.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#primaryimage","url":"https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?fit=640%2C232&ssl=1","contentUrl":"https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?fit=640%2C232&ssl=1","width":640,"height":232},{"@type":"WebPage","@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/","url":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/","name":"The Rep – Friday, 04 November 2022 - The Rep","isPartOf":{"@id":"https://www.therep.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#primaryimage"},"image":{"@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?fit=640%2C232&ssl=1","datePublished":"2022-11-04T06:01:05+00:00","dateModified":"2022-11-04T06:01:05+00:00","description":"The Rep 04 November 2022 e-edition - Get your completely free e-edition version of The Rep and keep informed with local news","breadcrumb":{"@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.therep.co.za/"},{"@type":"ListItem","position":2,"name":"The Rep – Friday, 04 November 2022"}]},{"@type":"Article","@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#article","isPartOf":{"@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/"},"author":{"name":"Hayden Hanstein","@id":"https://www.therep.co.za/#/schema/person/fbf520c8bc1137b518740dbc46c13796"},"headline":"The Rep – Friday, 04 November 2022","datePublished":"2022-11-04T06:01:05+00:00","dateModified":"2022-11-04T06:01:05+00:00","mainEntityOfPage":{"@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/"},"wordCount":7,"commentCount":0,"publisher":{"@id":"https://www.therep.co.za/#organization"},"image":{"@id":"https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?fit=640%2C232&ssl=1","keywords":["e-edition"],"articleSection":["E-edition"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/#respond"]}]},{"@type":"Person","@id":"https://www.therep.co.za/#/schema/person/fbf520c8bc1137b518740dbc46c13796","name":"Hayden Hanstein","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.therep.co.za/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9d20bade3f55d1e509425fdeb8ba2e96?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9d20bade3f55d1e509425fdeb8ba2e96?s=96&d=mm&r=g","caption":"Hayden Hanstein"},"url":"https://www.therep.co.za/author/hayden-hanstein/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Rep &raquo; Feed" href="https://www.therep.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rep &raquo; Comments Feed" href="https://www.therep.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rep &raquo; The Rep – Friday, 04 November 2022 Comments Feed" href="https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therep.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.therep.co.za/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.therep.co.za/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.therep.co.za/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.5.css?ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.therep.co.za/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.2.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.therep.co.za/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.therep.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.therep.co.za/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.therep.co.za\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.therep.co.za\/wp-login.php?redirect_to=https%3A%2F%2Fwww.therep.co.za%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.therep.co.za\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.therep.co.za\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therep.co.za/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.5.min.js?ver=6.0.3' id='yop-public-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.therep.co.za\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.therep.co.za\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"45931"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://www.therep.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.therep.co.za/wp-json/wp/v2/posts/45931" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therep.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therep.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/p8b50Q-bWP' />
<link rel="alternate" type="application/json+oembed" href="https://www.therep.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therep.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F&#038;format=xml" />
   <script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-88693540-3']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<link type="text/css" rel="stylesheet" href="https://www.therep.co.za/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.therep.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.therep.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.therep.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.therep.co.za\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88693540-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88693540-1');
</script>
<link rel="icon" href="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2016/09/cropped-REPblock-e1481195367111.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2016/09/cropped-REPblock-e1481195367111.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2016/09/cropped-REPblock-e1481195367111.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2016/09/cropped-REPblock-e1481195367111.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">#header_meta {
    background-image: url('https://www.goexpress.co.za/wp-content/uploads/2019/06/WEB_1024PX_X_90PX_CHDM_SODA_2019-1.jpg') !important;
    height: 100px !important;
}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- BEGIN NARRATIIVE CODE -->
<!-- COPYRIGHT NARRATIIVE -->
<!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
<script type="text/javascript">
   (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em');
</script>
<!-- END NARRATIIVE CODE -->
	
</head>

<body class="post-template-default single single-post postid-45931 single-format-standard the-rep-friday-04-november-2022 wpbdp-with-button-styles wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Rep-Komani-271446419560048/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_rep_komani/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:sonjar@timesmedia.co.za" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RepKomani" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu1-container"><ul id="menu-menu1" class="td-mobile-main-menu"><li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2078"><a href="https://www.therep.co.za/">Home</a></li>
<li id="menu-item-1879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1879"><a href="https://www.therep.co.za/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1876"><a href="https://www.therep.co.za/category/country/">Country</a></li>
	<li id="menu-item-1889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a href="https://www.therep.co.za/category/crime/">Crime</a></li>
	<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1856"><a href="https://www.therep.co.za/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1868"><a href="https://www.therep.co.za/category/social/">Social</a></li>
	</ul>
</li>
	<li id="menu-item-1867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1867"><a href="https://www.therep.co.za/category/politics/">Politics</a></li>
	<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5863"><a href="https://www.therep.co.za/category/e-edition/">E-edition</a></li>
</ul>
</li>
<li id="menu-item-29209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29209"><a href="https://www.therep.co.za/category/news/covid19/">Covid-19</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1862"><a href="https://www.therep.co.za/category/ad-features/">Features</a></li>
<li id="menu-item-1859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1859"><a href="https://www.therep.co.za/category/young-rep/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873"><a href="https://www.therep.co.za/category/young-rep/opinion/columns/">Columns</a></li>
	<li id="menu-item-1858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1858"><a href="https://www.therep.co.za/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871"><a href="https://www.therep.co.za/category/sport/">Sport</a></li>
<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1872"><a href="https://www.therep.co.za/category/young-rep/">Young Rep<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="https://www.therep.co.za/category/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9727"><a href="https://www.therep.co.za/category/classified/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="https://www.therep.co.za/category/classified/">Classifieds</a></li>
	<li id="menu-item-17262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17262"><a href="https://www.therep.co.za/funeral-notices/">Funeral notices</a></li>
</ul>
</li>
<li id="menu-item-2089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2089"><a href="https://www.therep.co.za/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://www.therep.co.za/contact-us/">Contact Us</a></li>
	<li id="menu-item-1901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901"><a href="https://www.therep.co.za/comment-moderation-criteria/">Comment moderation criteria</a></li>
	<li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1900"><a href="https://www.therep.co.za/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="https://www.therep.co.za/terms-and-conditions/">Terms And Conditions</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.therep.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>	
	<!-- BEGIN NARRATIIVE CODE -->
<!-- COPYRIGHT NARRATIIVE -->
<!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
<noscript>
   <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!-- END NARRATIIVE CODE -->
    

	
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, November 4, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Rep-Komani-271446419560048/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_rep_komani/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:sonjar@timesmedia.co.za" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RepKomani" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.therep.co.za/">
            <img class="td-retina-data" data-retina="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" src="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" alt=""/>
            <span class="td-visual-hidden">The Rep</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6466371287"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6466371287"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6466371287"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6466371287"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.therep.co.za/">
			<img class="td-retina-data" data-retina="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" src="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.therep.co.za/">
			<img class="td-retina-data" data-retina="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" src="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu1-container"><ul id="menu-menu1-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2078"><a href="https://www.therep.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1879"><a href="https://www.therep.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1876"><a href="https://www.therep.co.za/category/country/">Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1889"><a href="https://www.therep.co.za/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1856"><a href="https://www.therep.co.za/category/entertainment/">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1868"><a href="https://www.therep.co.za/category/social/">Social</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1867"><a href="https://www.therep.co.za/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5863"><a href="https://www.therep.co.za/category/e-edition/">E-edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29209"><a href="https://www.therep.co.za/category/news/covid19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1862"><a href="https://www.therep.co.za/category/ad-features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1859"><a href="https://www.therep.co.za/category/young-rep/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1873"><a href="https://www.therep.co.za/category/young-rep/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1858"><a href="https://www.therep.co.za/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1871"><a href="https://www.therep.co.za/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1872"><a href="https://www.therep.co.za/category/young-rep/">Young Rep</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1863"><a href="https://www.therep.co.za/category/schools/">Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9727"><a href="https://www.therep.co.za/category/classified/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9728"><a href="https://www.therep.co.za/category/classified/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17262"><a href="https://www.therep.co.za/funeral-notices/">Funeral notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2089"><a href="https://www.therep.co.za/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2087"><a href="https://www.therep.co.za/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1901"><a href="https://www.therep.co.za/comment-moderation-criteria/">Comment moderation criteria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1900"><a href="https://www.therep.co.za/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://www.therep.co.za/terms-and-conditions/">Terms And Conditions</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.therep.co.za/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-45931" class="post-45931 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition tag-e-edition" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.therep.co.za/category/e-edition/">E-edition</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Rep – Friday, 04 November 2022</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.therep.co.za/author/hayden-hanstein/">Hayden Hanstein</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-04T08:01:05+00:00" >November 4, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Rep+%E2%80%93+Friday%2C+04+November+2022&url=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F&via=The+Rep"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/&amp;media=https://www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg&description=The Rep 04 November 2022 e-edition - Get your completely free e-edition version of The Rep and keep informed with local news" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Rep+%E2%80%93+Friday%2C+04+November+2022%20-%20https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6187169687"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6187169687"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6187169687"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="6187169687"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><iframe width="700px" height="700px" src="https://www.yumpu.com/en/embed/view/kubVdNFXIWpl0qGZ" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe><br /><a href="https://www.yumpu.com/en/document/view/67364209/the-rep-04-november-2022" title="The Rep 04 November 2022" target="_blank" rel="noopener">The Rep 04 November 2022</a>                                                    </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="2959344882"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="2959344882"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="2959344882"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="2959344882"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Rep+%E2%80%93+Friday%2C+04+November+2022&url=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F&via=The+Rep"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/&amp;media=https://www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg&description=The Rep 04 November 2022 e-edition - Get your completely free e-edition version of The Rep and keep informed with local news" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Rep+%E2%80%93+Friday%2C+04+November+2022%20-%20https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/" data-text="The Rep – Friday, 04 November 2022" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.therep.co.za/2022/11/03/sassa-grant-recipients-advised-to-collect-money-at-retailers-and-atms-due-to-system-glitches-at-post-office-outlets-today/">SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.therep.co.za/2022/11/04/tragedy-as-family-dies-in-methodist-church-fire-in-eastern-cape/">Tragedy as family dies in Methodist church fire in Eastern Cape</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.therep.co.za/author/hayden-hanstein/">Hayden Hanstein</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hayden Hanstein"></span><meta itemprop="datePublished" content="2022-11-04T08:01:05+00:00"><meta itemprop="dateModified" content="2022-11-04T08:01:05+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png"></span><meta itemprop="name" content="The Rep"></span><meta itemprop="headline " content="The Rep – Friday, 04 November 2022"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?fit=640%2C232&ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="232"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_636564729061e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_636564729061e" ><script>var block_td_uid_4_636564729061e = new tdBlock();
block_td_uid_4_636564729061e.id = "td_uid_4_636564729061e";
block_td_uid_4_636564729061e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_636564729061e_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45931,"live_filter_cur_post_author":"37"}';
block_td_uid_4_636564729061e.td_column_number = "3";
block_td_uid_4_636564729061e.block_type = "td_block_related_posts";
block_td_uid_4_636564729061e.post_count = "3";
block_td_uid_4_636564729061e.found_posts = "276";
block_td_uid_4_636564729061e.header_color = "";
block_td_uid_4_636564729061e.ajax_pagination_infinite_stop = "";
block_td_uid_4_636564729061e.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_4_636564729061e);
</script><h4 class="td-related-title"><a id="td_uid_5_6365647290df6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_636564729061e" href="#">RELATED ARTICLES</a><a id="td_uid_6_6365647290df9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_636564729061e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_636564729061e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/10/28/the-rep-friday-28-october-2022/" rel="bookmark" title="The Rep – Friday, 28 October 2022"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Rep – Friday, 28 October 2022"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/10/28/the-rep-friday-28-october-2022/" rel="bookmark" title="The Rep – Friday, 28 October 2022">The Rep – Friday, 28 October 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/10/21/the-rep-friday-21-october-2022/" rel="bookmark" title="The Rep – Friday, 21 October 2022"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Rep – Friday, 21 October 2022"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/10/21/the-rep-friday-21-october-2022/" rel="bookmark" title="The Rep – Friday, 21 October 2022">The Rep – Friday, 21 October 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/10/14/the-rep-friday-14-october-2022/" rel="bookmark" title="The Rep – Friday, 14 October 2022"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2019/10/The-Rep-Logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Rep – Friday, 14 October 2022"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/10/14/the-rep-friday-14-october-2022/" rel="bookmark" title="The Rep – Friday, 14 October 2022">The Rep – Friday, 14 October 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_636564729061e" data-td_block_id="td_uid_4_636564729061e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_636564729061e" data-td_block_id="td_uid_4_636564729061e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/04/the-rep-friday-04-november-2022/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=120851568&#038;postid=45931&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=896ab036ba&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=03f57693d3f28bf847ff4bd5176e9cbfb416dabb#parent=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Facebook</span></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FThe-Rep-Komani-271446419560048%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="340" height="550" style="border:none;overflow:hidden" scrolling="yes" frameborder="0" allowTransparency="true"></iframe></div></aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Twitter</span></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/RepKomani" data-widget-id="732878342505017344">Tweets by @RepKomani</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent news</span></div>
		<ul>
											<li>
					<a href="https://www.therep.co.za/2022/11/04/tragedy-as-family-dies-in-methodist-church-fire-in-eastern-cape/">Tragedy as family dies in Methodist church fire in Eastern Cape</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/11/04/the-rep-friday-04-november-2022/" aria-current="page">The Rep – Friday, 04 November 2022</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/11/03/sassa-grant-recipients-advised-to-collect-money-at-retailers-and-atms-due-to-system-glitches-at-post-office-outlets-today/">SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/11/03/durban-doctor-warns-of-possible-sixth-wave-after-spike-in-covid-19-cases/">Durban doctor warns of possible sixth wave after spike in Covid-19 cases</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/11/03/heres-what-you-need-to-know-about-the-amended-tariffs-for-passports-and-travel-documents/">Here&#8217;s what you need to know about the amended tariffs for passports and travel documents</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/10/28/what-if-i-cant-finish-my-matric-exam-because-of-load-shedding-education-department-clears-the-air/">What if I can’t finish my matric exam because of load-shedding? Education department clears the air</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/10/28/the-rep-friday-28-october-2022/">The Rep – Friday, 28 October 2022</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/10/27/seven-stars-vs-peace-makers-snippets/">Seven Stars vs Peace Makers weekend snippets</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/10/25/civic-and-ratepayers-association-to-host-agm-in-komani/">Civic and ratepayers&#8217; association to host AGM in Komani</a>
									</li>
											<li>
					<a href="https://www.therep.co.za/2022/10/25/its-not-your-lame-social-life-whatsapp-is-down-and-people-are-losing-their-minds/">It’s not your ‘lame’ social life, WhatsApp is down and people are losing their minds</a>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="7803503684"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="7803503684"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="7803503684"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7863723885856414" data-ad-slot="7803503684"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_636564729405f_rand td-pb-border-top"  data-td-block-uid="td_uid_8_636564729405f" ><script>var block_td_uid_8_636564729405f = new tdBlock();
block_td_uid_8_636564729405f.id = "td_uid_8_636564729405f";
block_td_uid_8_636564729405f.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_636564729405f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_636564729405f.td_column_number = "1";
block_td_uid_8_636564729405f.block_type = "td_block_7";
block_td_uid_8_636564729405f.post_count = "3";
block_td_uid_8_636564729405f.found_posts = "1295";
block_td_uid_8_636564729405f.header_color = "";
block_td_uid_8_636564729405f.ajax_pagination_infinite_stop = "";
block_td_uid_8_636564729405f.max_num_pages = "432";
tdBlocksArray.push(block_td_uid_8_636564729405f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_8_636564729405f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/11/04/tragedy-as-family-dies-in-methodist-church-fire-in-eastern-cape/" rel="bookmark" title="Tragedy as family dies in Methodist church fire in Eastern Cape"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tragedy as family dies in Methodist church fire in Eastern Cape"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/11/04/tragedy-as-family-dies-in-methodist-church-fire-in-eastern-cape/" rel="bookmark" title="Tragedy as family dies in Methodist church fire in Eastern Cape">Tragedy as family dies in Methodist church fire in Eastern Cape</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-04T20:16:45+00:00" >November 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/11/03/sassa-grant-recipients-advised-to-collect-money-at-retailers-and-atms-due-to-system-glitches-at-post-office-outlets-today/" rel="bookmark" title="SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/11/03/sassa-grant-recipients-advised-to-collect-money-at-retailers-and-atms-due-to-system-glitches-at-post-office-outlets-today/" rel="bookmark" title="SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today">SASSA grant recipients advised to collect money at retailers and ATMS...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T14:08:02+00:00" >November 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/11/03/durban-doctor-warns-of-possible-sixth-wave-after-spike-in-covid-19-cases/" rel="bookmark" title="Durban doctor warns of possible sixth wave after spike in Covid-19 cases"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Durban doctor warns of possible sixth wave after spike in Covid-19 cases"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/11/03/durban-doctor-warns-of-possible-sixth-wave-after-spike-in-covid-19-cases/" rel="bookmark" title="Durban doctor warns of possible sixth wave after spike in Covid-19 cases">Durban doctor warns of possible sixth wave after spike in Covid-19...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T12:38:12+00:00" >November 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_636564729586b_rand td-pb-border-top"  data-td-block-uid="td_uid_9_636564729586b" ><script>var block_td_uid_9_636564729586b = new tdBlock();
block_td_uid_9_636564729586b.id = "td_uid_9_636564729586b";
block_td_uid_9_636564729586b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_636564729586b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_636564729586b.td_column_number = "1";
block_td_uid_9_636564729586b.block_type = "td_block_7";
block_td_uid_9_636564729586b.post_count = "3";
block_td_uid_9_636564729586b.found_posts = "10606";
block_td_uid_9_636564729586b.header_color = "";
block_td_uid_9_636564729586b.ajax_pagination_infinite_stop = "";
block_td_uid_9_636564729586b.max_num_pages = "3536";
tdBlocksArray.push(block_td_uid_9_636564729586b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_9_636564729586b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.therep.co.za/2020/07/02/tshwane-family-goes-car-shopping-after-botched-r5-7m-uif-payout/" rel="bookmark" title="WATCH I Tshwane family goes car shopping after botched R5.7m UIF payout"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/07/106426688_6201633611393_6967587204231055108_n.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/07/106426688_6201633611393_6967587204231055108_n.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/07/106426688_6201633611393_6967587204231055108_n.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/07/106426688_6201633611393_6967587204231055108_n.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="WATCH I Tshwane family goes car shopping after botched R5.7m UIF payout"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.therep.co.za/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2020/07/02/tshwane-family-goes-car-shopping-after-botched-r5-7m-uif-payout/" rel="bookmark" title="WATCH I Tshwane family goes car shopping after botched R5.7m UIF payout">WATCH I Tshwane family goes car shopping after botched R5.7m UIF...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T12:53:06+00:00" >July 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.therep.co.za/2020/04/27/sassa-announces-grant-payment-collection-dates/" rel="bookmark" title="Sassa announces grant payment collection dates"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/03/Sassa.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/03/Sassa.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/03/Sassa.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/03/Sassa.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sassa announces grant payment collection dates"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2020/04/27/sassa-announces-grant-payment-collection-dates/" rel="bookmark" title="Sassa announces grant payment collection dates">Sassa announces grant payment collection dates</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T14:57:37+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.therep.co.za/2020/10/05/october-2020-social-grant-payment-dates/" rel="bookmark" title="October 2020 social grant payment dates:"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/10/SASSA-October.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/10/SASSA-October.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/10/SASSA-October.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2020/10/SASSA-October.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="October 2020 social grant payment dates:"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2020/10/05/october-2020-social-grant-payment-dates/" rel="bookmark" title="October 2020 social grant payment dates:">October 2020 social grant payment dates:</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T17:55:37+00:00" >October 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_63656472970c6_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_10_63656472970c6" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.therep.co.za/category/news/">News<span class="td-cat-no">6432</span></a></li><li><a href="https://www.therep.co.za/category/sport/">Sport<span class="td-cat-no">1252</span></a></li><li><a href="https://www.therep.co.za/category/crime/">Crime<span class="td-cat-no">881</span></a></li><li><a href="https://www.therep.co.za/category/news/covid19/">Covid-19<span class="td-cat-no">770</span></a></li><li><a href="https://www.therep.co.za/category/schools/">Schools<span class="td-cat-no">629</span></a></li><li><a href="https://www.therep.co.za/category/social/">Social<span class="td-cat-no">586</span></a></li><li><a href="https://www.therep.co.za/category/politics/">Politics<span class="td-cat-no">544</span></a></li><li><a href="https://www.therep.co.za/category/local-government/">Local Government<span class="td-cat-no">471</span></a></li><li><a href="https://www.therep.co.za/category/e-edition/">E-edition<span class="td-cat-no">277</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.therep.co.za/"><img class="td-retina-data" src="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" data-retina="https://www.therep.co.za/wp-content/uploads/2019/11/REP.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Situated in the growing regional hub of Komani, formerly known as Queenstown, The Rep, established in 1859, is one South Africa's oldest community newspapers and also serves news to outlying areas, including Cathcart, Sterkstroom, Cofimvaba, Lady Frere, Tarkastad, Ilinge, Molteno, Stutterheim, Dordrecht, Whittlesea and villages in between. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Rep-Komani-271446419560048/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_rep_komani/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:sonjar@timesmedia.co.za" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RepKomani" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Representative | An Arena Holdings Community Newspaper                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/11/04/tragedy-as-family-dies-in-methodist-church-fire-in-eastern-cape/" rel="bookmark" title="Tragedy as family dies in Methodist church fire in Eastern Cape"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Fire.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tragedy as family dies in Methodist church fire in Eastern Cape"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/11/04/tragedy-as-family-dies-in-methodist-church-fire-in-eastern-cape/" rel="bookmark" title="Tragedy as family dies in Methodist church fire in Eastern Cape">Tragedy as family dies in Methodist church fire in Eastern Cape</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-04T20:16:45+00:00" >November 4, 2022</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/11/03/sassa-grant-recipients-advised-to-collect-money-at-retailers-and-atms-due-to-system-glitches-at-post-office-outlets-today/" rel="bookmark" title="SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/SASSA.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/11/03/sassa-grant-recipients-advised-to-collect-money-at-retailers-and-atms-due-to-system-glitches-at-post-office-outlets-today/" rel="bookmark" title="SASSA grant recipients advised to collect money at retailers and ATMS due to system glitches at Post Office outlets today">SASSA grant recipients advised to collect money at retailers and ATMS...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T14:08:02+00:00" >November 3, 2022</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.therep.co.za/2022/11/03/durban-doctor-warns-of-possible-sixth-wave-after-spike-in-covid-19-cases/" rel="bookmark" title="Durban doctor warns of possible sixth wave after spike in Covid-19 cases"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.therep.co.za/wp-content/uploads/2022/11/Covid.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Durban doctor warns of possible sixth wave after spike in Covid-19 cases"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.therep.co.za/2022/11/03/durban-doctor-warns-of-possible-sixth-wave-after-spike-in-covid-19-cases/" rel="bookmark" title="Durban doctor warns of possible sixth wave after spike in Covid-19 cases">Durban doctor warns of possible sixth wave after spike in Covid-19...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T12:38:12+00:00" >November 3, 2022</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 6365647298e81
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.therep.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.therep.co.za/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://www.therep.co.za/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therep.co.za/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://www.therep.co.za/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659600539' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[45931]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.therep.co.za/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.therep.co.za/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120851568&postid=45931&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=896ab036ba&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=03f57693d3f28bf847ff4bd5176e9cbfb416dabb#parent=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120851568&postid=45931&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=896ab036ba&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=03f57693d3f28bf847ff4bd5176e9cbfb416dabb#parent=https%3A%2F%2Fwww.therep.co.za%2F2022%2F11%2F04%2Fthe-rep-friday-04-november-2022%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'120851568',post:'45931',tz:'2',srv:'www.therep.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '120851568', '45931' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.1 on 2022-11-04 21:13:54 -->